HSRP: LAB: SINGLE VLAN SINGLE GROUP


HSRP single vlan single group

HSRP single vlan single group config

SCENARIO DETAILS

  1. Only one VLAN and only one HSRP group
  2. HSRP configuration is done on physical   interfaces of R1 & R2
  3. This case will provide   Redundancy only, there is no load sharing

CONFIGURATION DETAILS

  1. Here, we have   only one VLAN (or one subnet), one Standby Group(Default Group number is 0)
  2. Here, Router, R4   is acting as Host. To make router as host.

          R4#conf t

          R4(config)#no ip routing

LAB CONFIGURATION

R4:

interface FastEthernet0/0

ip address 10.1.2.100 255.255.255.0

no ip route-cache

duplex auto

speed auto

!

R3:

interface FastEthernet0/0
ip address 10.1.1.4 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 10.0.0.0
auto-summary

R1:

interface FastEthernet0/0

ip address 10.1.2.3 255.255.255.0

duplex auto

speed auto

standby ip 10.1.2.1

standby priority 110

!

interface FastEthernet0/1

ip address 10.1.1.3 255.255.255.0

duplex auto

speed auto

!

router eigrp 10

network 10.0.0.0

auto-summary

R2:

interface FastEthernet0/0

ip address 10.1.2.2 255.255.255.0

duplex auto

speed auto

standby ip 10.1.2.1

!

interface FastEthernet0/1

ip address 10.1.1.2 255.255.255.0

duplex auto

speed auto

!

router eigrp 10

network 10.0.0.0

auto-summary

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s