ETHERCHANNEL: LAB: ROUTER & SWITCH, MODE ON


SCENARIO

ETHERCHANNEL BETWEEN ROUTER & SWITCH

********************

 

CONFIGURATION

Here, G0/0/0 & G0/0/1 are the interfaces on the router

G1/0/3 & G2/0/3 are interfaces on the switch

 

  1. Port Channels are created, using command: int port-channel <port channel number>
  2. Interfaces are assigned to Port Channel, using command: Channel Group
  3. IP address is given to Port Channel, not to the Physical Interfaces
  4. Physical Interfaces should not be shutdown
  5. On switch, use command: no switchport, to make L3 Etherchannel

 

 

ROUTER
 
interface Port-channel1
ip address 10.4.4.2 255.255.255.252
!
interface GigabitEthernet0/0/0
no ip address
channel-group 1
no shutdown
!
interface GigabitEthernet0/0/1
no ip address
channel-group 1
no shutdown
 
SWITCH
 
interface Port-channel1
no switchport
ip address 10.4.4.1 255.255.255.252
!
interface GigabitEthernet1/0/3
no switchport
no ip address
channel-group 1 mode on
no shutdown
!
interface GigabitEthernet2/0/3
no switchport
no ip address
channel-group 1 mode on
no shutdown
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s